bsd.rd от 4.5 встает перед запуском install-скрипта напрочь!

на 4.4 стянул bsd.rd 4.5, загрузился с него.

В результате висит до запуска инсталляционного скрипта, последние строчки dmesg:

softraid0 at root
root on rd0a swap on rd0b dump on rd0b

Загрузка с bsd.rd от 4.4 не вызывает ступора, после таких строчек идет приглашение на установку, апдейт и еще что-то (стандартное)

Вот dmesg на 4.4:

May  3 09:14:09 my syslogd: start
May  3 09:14:09 my /bsd: OpenBSD 4.4 (GENERIC) #1021: Tue Aug 12 17:16:55 MDT 2008
May  3 09:14:09 my /bsd:     deraadt@i386.openbsd.org:/usr/src/sys/arch/i386/compile/GENERIC
May  3 09:14:09 my /bsd: cpu0: Intel(R) Atom(TM) CPU 230 @ 1.60GHz ("GenuineIntel" 686-class) 1.61 GHz
May  3 09:14:09 my /bsd: cpu0: FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,SBF,SSE3,MWAIT,DS-CPL,TM2,CX16,xTPR
May  3 09:14:09 my /bsd: real mem  = 527986688 (503MB)
May  3 09:14:09 my /bsd: avail mem = 502087680 (478MB)
May  3 09:14:09 my /bsd: mainbus0 at root
May  3 09:14:09 my /bsd: bios0 at mainbus0: AT/286+ BIOS, date 05/22/08, BIOS32 rev. 0 @ 0xfa720, SMBIOS rev. 2.4 @ 0xf0100 (30 entries)
May  3 09:14:09 my /bsd: bios0: vendor Award Software International, Inc. version "F1" date 05/22/2008
May  3 09:14:09 my /bsd: bios0: Gigabyte Technology Co., Ltd. GC230D
May  3 09:14:09 my /bsd: apm0 at bios0: Power Management spec V1.2 (slowidle)
May  3 09:14:09 my /bsd: apm0: AC on, battery charge unknown
May  3 09:14:09 my /bsd: acpi at bios0 function 0x0 not configured
May  3 09:14:09 my /bsd: pcibios0 at bios0: rev 3.0 @ 0xf0000/0xce34
May  3 09:14:09 my /bsd: pcibios0: PCI IRQ Routing Table rev 1.0 @ 0xfcd50/224 (12 entries)
May  3 09:14:09 my /bsd: pcibios0: PCI Exclusive IRQs: 3 5 10 11
May  3 09:14:09 my /bsd: pcibios0: PCI Interrupt Router at 000:31:0 ("Intel 82801GH LPC" rev 0x00)
May  3 09:14:09 my /bsd: pcibios0: PCI bus #3 is the last bus
May  3 09:14:09 my /bsd: bios0: ROM list: 0xc0000/0xae00! 0xcc000/0x8000!
May  3 09:14:09 my /bsd: cpu0 at mainbus0
May  3 09:14:09 my /bsd: pci0 at mainbus0 bus 0: configuration mode 1 (no bios)
May  3 09:14:09 my /bsd: pchb0 at pci0 dev 0 function 0 "Intel 82945G Host" rev 0x02
May  3 09:14:09 my /bsd: ppb0 at pci0 dev 1 function 0 "Intel 82945G PCIE" rev 0x02: irq 10
May  3 09:14:09 my /bsd: pci1 at ppb0 bus 1
May  3 09:14:09 my /bsd: vga1 at pci0 dev 2 function 0 "Intel 82945G Video" rev 0x02
May  3 09:14:09 my /bsd: wsdisplay0 at vga1 mux 1: console (80x25, vt100 emulation)
May  3 09:14:09 my /bsd: wsdisplay0: screen 1-5 added (80x25, vt100 emulation)
May  3 09:14:09 my /bsd: agp0 at vga1: aperture at 0xd0000000, size 0x10000000
May  3 09:14:09 my /bsd: drm at vga1 unsupported
May  3 09:14:09 my /bsd: azalia0 at pci0 dev 27 function 0 "Intel 82801GB HD Audio" rev 0x01: irq 10
May  3 09:14:09 my /bsd: azalia0: codec[s]: Realtek/0x0662
May  3 09:14:09 my /bsd: audio0 at azalia0
May  3 09:14:10 my /bsd: ppb1 at pci0 dev 28 function 0 "Intel 82801GB PCIE" rev 0x01: irq 10
May  3 09:14:10 my /bsd: pci2 at ppb1 bus 2
May  3 09:14:10 my /bsd: re0 at pci2 dev 0 function 0 "Realtek 8101E" rev 0x01: RTL8101E (0x3400), irq 10, address 00:1f:d0:42:00:27
May  3 09:14:10 my /bsd: rlphy0 at re0 phy 7: RTL8201L 10/100 PHY, rev. 1
May  3 09:14:10 my /bsd: uhci0 at pci0 dev 29 function 0 "Intel 82801GB USB" rev 0x01: irq 5
May  3 09:14:10 my /bsd: uhci1 at pci0 dev 29 function 1 "Intel 82801GB USB" rev 0x01: irq 11
May  3 09:14:10 my /bsd: uhci2 at pci0 dev 29 function 2 "Intel 82801GB USB" rev 0x01: irq 3
May  3 09:14:10 my /bsd: uhci3 at pci0 dev 29 function 3 "Intel 82801GB USB" rev 0x01: irq 10
May  3 09:14:10 my /bsd: ehci0 at pci0 dev 29 function 7 "Intel 82801GB USB" rev 0x01: irq 5
May  3 09:14:10 my /bsd: usb0 at ehci0: USB revision 2.0
May  3 09:14:10 my /bsd: uhub0 at usb0 "Intel EHCI root hub" rev 2.00/1.00 addr 1
May  3 09:14:10 my /bsd: ppb2 at pci0 dev 30 function 0 "Intel 82801BA Hub-to-PCI" rev 0xe1
May  3 09:14:10 my /bsd: pci3 at ppb2 bus 3
May  3 09:14:10 my /bsd: ichpcib0 at pci0 dev 31 function 0 "Intel 82801GB LPC" rev 0x01: PM disabled
May  3 09:14:10 my /bsd: pciide0 at pci0 dev 31 function 2 "Intel 82801GB SATA" rev 0x01: DMA, channel 0 configured to native-PCI, channel 1 configured to native-PCI
May  3 09:14:10 my /bsd: pciide0: using irq 11 for native-PCI interrupt
May  3 09:14:10 my /bsd: wd0 at pciide0 channel 0 drive 0: <WDC WD1600AAJS-00L7A0>
May  3 09:14:10 my /bsd: wd0: 16-sector PIO, LBA48, 152626MB, 312579695 sectors
May  3 09:14:10 my /bsd: wd0(pciide0:0:0): using PIO mode 4, Ultra-DMA mode 5
May  3 09:14:10 my /bsd: wd1 at pciide0 channel 1 drive 0: <WDC WD1600AAJS-00L7A0>
May  3 09:14:10 my /bsd: wd1: 16-sector PIO, LBA48, 152627MB, 312581808 sectors
May  3 09:14:10 my /bsd: wd1(pciide0:1:0): using PIO mode 4, Ultra-DMA mode 5
May  3 09:14:10 my /bsd: ichiic0 at pci0 dev 31 function 3 "Intel 82801GB SMBus" rev 0x01: irq 11
May  3 09:14:10 my /bsd: iic0 at ichiic0
May  3 09:14:10 my /bsd: spdmem0 at iic0 addr 0x50: 512MB DDR2 SDRAM non-parity PC2-4200CL5
May  3 09:14:10 my /bsd: usb1 at uhci0: USB revision 1.0
May  3 09:14:10 my /bsd: uhub1 at usb1 "Intel UHCI root hub" rev 1.00/1.00 addr 1
May  3 09:14:10 my /bsd: usb2 at uhci1: USB revision 1.0
May  3 09:14:10 my /bsd: uhub2 at usb2 "Intel UHCI root hub" rev 1.00/1.00 addr 1
May  3 09:14:10 my /bsd: usb3 at uhci2: USB revision 1.0
May  3 09:14:10 my /bsd: uhub3 at usb3 "Intel UHCI root hub" rev 1.00/1.00 addr 1
May  3 09:14:10 my /bsd: usb4 at uhci3: USB revision 1.0
May  3 09:14:10 my /bsd: uhub4 at usb4 "Intel UHCI root hub" rev 1.00/1.00 addr 1
May  3 09:14:10 my /bsd: isa0 at ichpcib0
May  3 09:14:10 my /bsd: isadma0 at isa0
May  3 09:14:10 my /bsd: com0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
May  3 09:14:10 my /bsd: pckbc0 at isa0 port 0x60/5
May  3 09:14:10 my /bsd: pckbd0 at pckbc0 (kbd slot)
May  3 09:14:10 my /bsd: pckbc0: using irq 1 for kbd slot
May  3 09:14:10 my /bsd: wskbd0 at pckbd0: console keyboard, using wsdisplay0
May  3 09:14:10 my /bsd: pcppi0 at isa0 port 0x61
May  3 09:14:10 my /bsd: midi0 at pcppi0: <PC speaker>
May  3 09:14:10 my /bsd: spkr0 at pcppi0
May  3 09:14:10 my /bsd: lpt0 at isa0 port 0x378/4 irq 7
May  3 09:14:10 my /bsd: it0 at isa0 port 0x2e/2: IT8718F rev 0x05, EC port 0x290
May  3 09:14:10 my /bsd: npx0 at isa0 port 0xf0/16: reported by CPUID; using exception 16
May  3 09:14:10 my /bsd: biomask ff6d netmask ff6d ttymask ffff
May  3 09:14:10 my /bsd: mtrr: Pentium Pro MTRR support
May  3 09:14:10 my /bsd: softraid0 at root
May  3 09:14:10 my /bsd: root on wd0a swap on wd0b dump on wd0b
May  3 09:14:10 my savecore: no core dump
May  3 09:15:42 my reboot: rebooted by root
May  3 09:15:43 my syslogd: exiting on signal 15
May  3 09:16:44 my syslogd: start
May  3 09:16:44 my /bsd: OpenBSD 4.4 (GENERIC) #1021: Tue Aug 12 17:16:55 MDT 2008
May  3 09:16:44 my /bsd:     deraadt@i386.openbsd.org:/usr/src/sys/arch/i386/compile/GENERIC
May  3 09:16:44 my /bsd: cpu0: Intel(R) Atom(TM) CPU 230 @ 1.60GHz ("GenuineIntel" 686-class) 1.61 GHz
May  3 09:16:44 my /bsd: cpu0: FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,SBF,SSE3,MWAIT,DS-CPL,TM2,CX16,xTPR
May  3 09:16:44 my /bsd: real mem  = 527986688 (503MB)
May  3 09:16:44 my /bsd: avail mem = 502087680 (478MB)
May  3 09:16:44 my /bsd: mainbus0 at root
May  3 09:16:44 my /bsd: bios0 at mainbus0: AT/286+ BIOS, date 05/22/08, BIOS32 rev. 0 @ 0xfa720, SMBIOS rev. 2.4 @ 0xf0100 (30 entries)
May  3 09:16:44 my /bsd: bios0: vendor Award Software International, Inc. version "F1" date 05/22/2008
May  3 09:16:44 my /bsd: bios0: Gigabyte Technology Co., Ltd. GC230D
May  3 09:16:44 my /bsd: apm0 at bios0: Power Management spec V1.2 (slowidle)
May  3 09:16:44 my /bsd: apm0: AC on, battery charge unknown
May  3 09:16:44 my /bsd: acpi at bios0 function 0x0 not configured
May  3 09:16:44 my /bsd: pcibios0 at bios0: rev 3.0 @ 0xf0000/0xce34
May  3 09:16:44 my /bsd: pcibios0: PCI IRQ Routing Table rev 1.0 @ 0xfcd50/224 (12 entries)
May  3 09:16:44 my /bsd: pcibios0: PCI Exclusive IRQs: 3 5 10 11
May  3 09:16:44 my /bsd: pcibios0: PCI Interrupt Router at 000:31:0 ("Intel 82801GH LPC" rev 0x00)
May  3 09:16:44 my /bsd: pcibios0: PCI bus #3 is the last bus
May  3 09:16:44 my /bsd: bios0: ROM list: 0xc0000/0xae00! 0xcc000/0x8000!
May  3 09:16:44 my /bsd: cpu0 at mainbus0
May  3 09:16:44 my /bsd: pci0 at mainbus0 bus 0: configuration mode 1 (no bios)
May  3 09:16:44 my /bsd: pchb0 at pci0 dev 0 function 0 "Intel 82945G Host" rev 0x02
May  3 09:16:44 my /bsd: ppb0 at pci0 dev 1 function 0 "Intel 82945G PCIE" rev 0x02: irq 10
May  3 09:16:44 my /bsd: pci1 at ppb0 bus 1
May  3 09:16:44 my /bsd: vga1 at pci0 dev 2 function 0 "Intel 82945G Video" rev 0x02
May  3 09:16:44 my /bsd: wsdisplay0 at vga1 mux 1: console (80x25, vt100 emulation)
May  3 09:16:44 my /bsd: wsdisplay0: screen 1-5 added (80x25, vt100 emulation)
May  3 09:16:44 my /bsd: agp0 at vga1: aperture at 0xd0000000, size 0x10000000
May  3 09:16:44 my /bsd: drm at vga1 unsupported
May  3 09:16:44 my /bsd: azalia0 at pci0 dev 27 function 0 "Intel 82801GB HD Audio" rev 0x01: irq 10
May  3 09:16:44 my /bsd: azalia0: codec[s]: Realtek/0x0662
May  3 09:16:44 my /bsd: audio0 at azalia0
May  3 09:16:45 my /bsd: ppb1 at pci0 dev 28 function 0 "Intel 82801GB PCIE" rev 0x01: irq 10
May  3 09:16:45 my /bsd: pci2 at ppb1 bus 2
May  3 09:16:45 my /bsd: re0 at pci2 dev 0 function 0 "Realtek 8101E" rev 0x01: RTL8101E (0x3400), irq 10, address 00:1f:d0:42:00:27
May  3 09:16:45 my /bsd: rlphy0 at re0 phy 7: RTL8201L 10/100 PHY, rev. 1
May  3 09:16:45 my /bsd: uhci0 at pci0 dev 29 function 0 "Intel 82801GB USB" rev 0x01: irq 5
May  3 09:16:45 my /bsd: uhci1 at pci0 dev 29 function 1 "Intel 82801GB USB" rev 0x01: irq 11
May  3 09:16:45 my /bsd: uhci2 at pci0 dev 29 function 2 "Intel 82801GB USB" rev 0x01: irq 3
May  3 09:16:45 my /bsd: uhci3 at pci0 dev 29 function 3 "Intel 82801GB USB" rev 0x01: irq 10
May  3 09:16:45 my /bsd: ehci0 at pci0 dev 29 function 7 "Intel 82801GB USB" rev 0x01: irq 5
May  3 09:16:45 my /bsd: usb0 at ehci0: USB revision 2.0
May  3 09:16:45 my /bsd: uhub0 at usb0 "Intel EHCI root hub" rev 2.00/1.00 addr 1
May  3 09:16:45 my /bsd: ppb2 at pci0 dev 30 function 0 "Intel 82801BA Hub-to-PCI" rev 0xe1
May  3 09:16:45 my /bsd: pci3 at ppb2 bus 3
May  3 09:16:45 my /bsd: ichpcib0 at pci0 dev 31 function 0 "Intel 82801GB LPC" rev 0x01: PM disabled
May  3 09:16:45 my /bsd: pciide0 at pci0 dev 31 function 2 "Intel 82801GB SATA" rev 0x01: DMA, channel 0 configured to native-PCI, channel 1 configured to native-PCI
May  3 09:16:45 my /bsd: pciide0: using irq 11 for native-PCI interrupt
May  3 09:16:45 my /bsd: wd0 at pciide0 channel 0 drive 0: <WDC WD1600AAJS-00L7A0>
May  3 09:16:45 my /bsd: wd0: 16-sector PIO, LBA48, 152626MB, 312579695 sectors
May  3 09:16:45 my /bsd: wd0(pciide0:0:0): using PIO mode 4, Ultra-DMA mode 5
May  3 09:16:45 my /bsd: wd1 at pciide0 channel 1 drive 0: <WDC WD1600AAJS-00L7A0>
May  3 09:16:45 my /bsd: wd1: 16-sector PIO, LBA48, 152627MB, 312581808 sectors
May  3 09:16:45 my /bsd: wd1(pciide0:1:0): using PIO mode 4, Ultra-DMA mode 5
May  3 09:16:45 my /bsd: ichiic0 at pci0 dev 31 function 3 "Intel 82801GB SMBus" rev 0x01: irq 11
May  3 09:16:45 my /bsd: iic0 at ichiic0
May  3 09:16:45 my /bsd: spdmem0 at iic0 addr 0x50: 512MB DDR2 SDRAM non-parity PC2-4200CL5
May  3 09:16:45 my /bsd: usb1 at uhci0: USB revision 1.0
May  3 09:16:45 my /bsd: uhub1 at usb1 "Intel UHCI root hub" rev 1.00/1.00 addr 1
May  3 09:16:45 my /bsd: usb2 at uhci1: USB revision 1.0
May  3 09:16:45 my /bsd: uhub2 at usb2 "Intel UHCI root hub" rev 1.00/1.00 addr 1
May  3 09:16:45 my /bsd: usb3 at uhci2: USB revision 1.0
May  3 09:16:45 my /bsd: uhub3 at usb3 "Intel UHCI root hub" rev 1.00/1.00 addr 1
May  3 09:16:45 my /bsd: usb4 at uhci3: USB revision 1.0
May  3 09:16:45 my /bsd: uhub4 at usb4 "Intel UHCI root hub" rev 1.00/1.00 addr 1
May  3 09:16:45 my /bsd: isa0 at ichpcib0
May  3 09:16:45 my /bsd: isadma0 at isa0
May  3 09:16:45 my /bsd: com0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
May  3 09:16:45 my /bsd: pckbc0 at isa0 port 0x60/5
May  3 09:16:45 my /bsd: pckbd0 at pckbc0 (kbd slot)
May  3 09:16:45 my /bsd: pckbc0: using irq 1 for kbd slot
May  3 09:16:45 my /bsd: wskbd0 at pckbd0: console keyboard, using wsdisplay0
May  3 09:16:45 my /bsd: pcppi0 at isa0 port 0x61
May  3 09:16:45 my /bsd: midi0 at pcppi0: <PC speaker>
May  3 09:16:45 my /bsd: spkr0 at pcppi0
May  3 09:16:45 my /bsd: lpt0 at isa0 port 0x378/4 irq 7
May  3 09:16:45 my /bsd: it0 at isa0 port 0x2e/2: IT8718F rev 0x05, EC port 0x290
May  3 09:16:45 my /bsd: npx0 at isa0 port 0xf0/16: reported by CPUID; using exception 16
May  3 09:16:45 my /bsd: biomask ff6d netmask ff6d ttymask ffff
May  3 09:16:45 my /bsd: mtrr: Pentium Pro MTRR support
May  3 09:16:45 my /bsd: softraid0 at root
May  3 09:16:45 my /bsd: root on wd0a swap on wd0b dump on wd0b
May  3 09:16:45 my savecore: no core dump
May  3 09:17:02 my reboot: rebooted by root
May  3 09:17:03 my syslogd: exiting on signal 15
May  3 09:26:23 my syslogd: start
May  3 09:26:23 my /bsd: OpenBSD 4.4 (GENERIC) #1021: Tue Aug 12 17:16:55 MDT 2008
May  3 09:26:23 my /bsd:     deraadt@i386.openbsd.org:/usr/src/sys/arch/i386/compile/GENERIC
May  3 09:26:23 my /bsd: cpu0: Intel(R) Atom(TM) CPU 230 @ 1.60GHz ("GenuineIntel" 686-class) 1.61 GHz
May  3 09:26:23 my /bsd: cpu0: FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,CFLUSH,DS,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,SBF,SSE3,MWAIT,DS-CPL,TM2,CX16,xTPR
May  3 09:26:23 my /bsd: real mem  = 527986688 (503MB)
May  3 09:26:23 my /bsd: avail mem = 502087680 (478MB)
May  3 09:26:23 my /bsd: mainbus0 at root
May  3 09:26:23 my /bsd: bios0 at mainbus0: AT/286+ BIOS, date 05/22/08, BIOS32 rev. 0 @ 0xfa720, SMBIOS rev. 2.4 @ 0xf0100 (30 entries)
May  3 09:26:23 my /bsd: bios0: vendor Award Software International, Inc. version "F1" date 05/22/2008
May  3 09:26:23 my /bsd: bios0: Gigabyte Technology Co., Ltd. GC230D
May  3 09:26:23 my /bsd: apm0 at bios0: Power Management spec V1.2 (slowidle)
May  3 09:26:23 my /bsd: apm0: AC on, battery charge unknown
May  3 09:26:23 my /bsd: acpi at bios0 function 0x0 not configured
May  3 09:26:23 my /bsd: pcibios0 at bios0: rev 3.0 @ 0xf0000/0xce34
May  3 09:26:23 my /bsd: pcibios0: PCI IRQ Routing Table rev 1.0 @ 0xfcd50/224 (12 entries)
May  3 09:26:23 my /bsd: pcibios0: PCI Exclusive IRQs: 3 5 10 11
May  3 09:26:23 my /bsd: pcibios0: PCI Interrupt Router at 000:31:0 ("Intel 82801GH LPC" rev 0x00)
May  3 09:26:23 my /bsd: pcibios0: PCI bus #3 is the last bus
May  3 09:26:23 my /bsd: bios0: ROM list: 0xc0000/0xae00! 0xcc000/0x8000!
May  3 09:26:24 my /bsd: cpu0 at mainbus0
May  3 09:26:24 my /bsd: pci0 at mainbus0 bus 0: configuration mode 1 (no bios)
May  3 09:26:24 my /bsd: pchb0 at pci0 dev 0 function 0 "Intel 82945G Host" rev 0x02
May  3 09:26:24 my /bsd: ppb0 at pci0 dev 1 function 0 "Intel 82945G PCIE" rev 0x02: irq 10
May  3 09:26:24 my /bsd: pci1 at ppb0 bus 1
May  3 09:26:24 my /bsd: vga1 at pci0 dev 2 function 0 "Intel 82945G Video" rev 0x02
May  3 09:26:24 my /bsd: wsdisplay0 at vga1 mux 1: console (80x25, vt100 emulation)
May  3 09:26:24 my /bsd: wsdisplay0: screen 1-5 added (80x25, vt100 emulation)
May  3 09:26:24 my /bsd: agp0 at vga1: aperture at 0xd0000000, size 0x10000000
May  3 09:26:24 my /bsd: drm at vga1 unsupported
May  3 09:26:24 my /bsd: azalia0 at pci0 dev 27 function 0 "Intel 82801GB HD Audio" rev 0x01: irq 10
May  3 09:26:24 my /bsd: azalia0: codec[s]: Realtek/0x0662
May  3 09:26:24 my /bsd: audio0 at azalia0
May  3 09:26:24 my /bsd: ppb1 at pci0 dev 28 function 0 "Intel 82801GB PCIE" rev 0x01: irq 10
May  3 09:26:24 my /bsd: pci2 at ppb1 bus 2
May  3 09:26:24 my /bsd: re0 at pci2 dev 0 function 0 "Realtek 8101E" rev 0x01: RTL8101E (0x3400), irq 10, address 00:1f:d0:42:00:27
May  3 09:26:24 my /bsd: rlphy0 at re0 phy 7: RTL8201L 10/100 PHY, rev. 1
May  3 09:26:24 my /bsd: uhci0 at pci0 dev 29 function 0 "Intel 82801GB USB" rev 0x01: irq 5
May  3 09:26:24 my /bsd: uhci1 at pci0 dev 29 function 1 "Intel 82801GB USB" rev 0x01: irq 11
May  3 09:26:24 my /bsd: uhci2 at pci0 dev 29 function 2 "Intel 82801GB USB" rev 0x01: irq 3
May  3 09:26:24 my /bsd: uhci3 at pci0 dev 29 function 3 "Intel 82801GB USB" rev 0x01: irq 10
May  3 09:26:24 my /bsd: ehci0 at pci0 dev 29 function 7 "Intel 82801GB USB" rev 0x01: irq 5
May  3 09:26:24 my /bsd: usb0 at ehci0: USB revision 2.0
May  3 09:26:24 my /bsd: uhub0 at usb0 "Intel EHCI root hub" rev 2.00/1.00 addr 1
May  3 09:26:24 my /bsd: ppb2 at pci0 dev 30 function 0 "Intel 82801BA Hub-to-PCI" rev 0xe1
May  3 09:26:24 my /bsd: pci3 at ppb2 bus 3
May  3 09:26:24 my /bsd: ichpcib0 at pci0 dev 31 function 0 "Intel 82801GB LPC" rev 0x01: PM disabled
May  3 09:26:24 my /bsd: pciide0 at pci0 dev 31 function 2 "Intel 82801GB SATA" rev 0x01: DMA, channel 0 configured to native-PCI, channel 1 configured to native-PCI
May  3 09:26:24 my /bsd: pciide0: using irq 11 for native-PCI interrupt
May  3 09:26:24 my /bsd: wd0 at pciide0 channel 0 drive 0: <WDC WD1600AAJS-00L7A0>
May  3 09:26:24 my /bsd: wd0: 16-sector PIO, LBA48, 152626MB, 312579695 sectors
May  3 09:26:24 my /bsd: wd0(pciide0:0:0): using PIO mode 4, Ultra-DMA mode 5
May  3 09:26:24 my /bsd: wd1 at pciide0 channel 1 drive 0: <WDC WD1600AAJS-00L7A0>
May  3 09:26:24 my /bsd: wd1: 16-sector PIO, LBA48, 152627MB, 312581808 sectors
May  3 09:26:24 my /bsd: wd1(pciide0:1:0): using PIO mode 4, Ultra-DMA mode 5
May  3 09:26:24 my /bsd: ichiic0 at pci0 dev 31 function 3 "Intel 82801GB SMBus" rev 0x01: irq 11
May  3 09:26:24 my /bsd: iic0 at ichiic0
May  3 09:26:24 my /bsd: spdmem0 at iic0 addr 0x50: 512MB DDR2 SDRAM non-parity PC2-4200CL5
May  3 09:26:24 my /bsd: usb1 at uhci0: USB revision 1.0
May  3 09:26:24 my /bsd: uhub1 at usb1 "Intel UHCI root hub" rev 1.00/1.00 addr 1
May  3 09:26:24 my /bsd: usb2 at uhci1: USB revision 1.0
May  3 09:26:24 my /bsd: uhub2 at usb2 "Intel UHCI root hub" rev 1.00/1.00 addr 1
May  3 09:26:24 my /bsd: usb3 at uhci2: USB revision 1.0
May  3 09:26:24 my /bsd: uhub3 at usb3 "Intel UHCI root hub" rev 1.00/1.00 addr 1
May  3 09:26:24 my /bsd: usb4 at uhci3: USB revision 1.0
May  3 09:26:24 my /bsd: uhub4 at usb4 "Intel UHCI root hub" rev 1.00/1.00 addr 1
May  3 09:26:24 my /bsd: isa0 at ichpcib0
May  3 09:26:24 my /bsd: isadma0 at isa0
May  3 09:26:24 my /bsd: com0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
May  3 09:26:24 my /bsd: pckbc0 at isa0 port 0x60/5
May  3 09:26:24 my /bsd: pckbd0 at pckbc0 (kbd slot)
May  3 09:26:24 my /bsd: pckbc0: using irq 1 for kbd slot
May  3 09:26:24 my /bsd: wskbd0 at pckbd0: console keyboard, using wsdisplay0
May  3 09:26:24 my /bsd: pcppi0 at isa0 port 0x61
May  3 09:26:24 my /bsd: midi0 at pcppi0: <PC speaker>
May  3 09:26:24 my /bsd: spkr0 at pcppi0
May  3 09:26:24 my /bsd: lpt0 at isa0 port 0x378/4 irq 7
May  3 09:26:24 my /bsd: it0 at isa0 port 0x2e/2: IT8718F rev 0x05, EC port 0x290
May  3 09:26:24 my /bsd: npx0 at isa0 port 0xf0/16: reported by CPUID; using exception 16
May  3 09:26:24 my /bsd: biomask ff6d netmask ff6d ttymask ffff
May  3 09:26:24 my /bsd: mtrr: Pentium Pro MTRR support
May  3 09:26:24 my /bsd: softraid0 at root
May  3 09:26:24 my /bsd: root on wd0a swap on wd0b dump on wd0b

Аватар пользователя ENcrypted

bsd from 4.5

get bsd from 4.5 and boot it.

what you get? if okay -> download and extract the rest. clean up old libs.

 

Аватар пользователя masty

acpi - off!

Согласно инструкциям mikeb:

boot /bsd45.rd -c

disable acpi

quit

И все арботает

--- А сейчас надо обязательно дунуть! Ибо ежели не дунуть - ничего не получится! (С) Амаяк Акопян

---
А сейчас надо обязательно дунуть!
Ибо ежели не дунуть - ничего не получится! (С) Амаяк Акопян