Новые стили зависимостей в пакетах OpenBSD-4.9

Поздравляю с новой OpenBZD'ёй, товарищи.
Если у вас были свои порты, которые исправно собирались на протяжении нескольких лет, то теперь с выходом OpenBSD-4.9 Вам придется их переписывать!
Итак, имеем вполне успешный порт:
bash-4.1$ pwd
/usr/ports/mystuff/shells/dash
bash-4.1$ cat Makefile
# $ Id: $
# $NetBSD: Makefile,v 1.4 2010/05/07 12:02:44 jmmv Exp $
# MAINTAINER= pkgsrc-users@NetBSD.org

COMMENT= Debian Almquist shell, POSIX-compliant, faster than bash

DISTNAME= dash-0.5.5.1
PKGREVISION= 0
CATEGORIES= shells
PKGNAME= ${DISTNAME}p${PKGREVISION}
HOMEPAGE= http://gondor.apana.org.au/~herbert/dash/
MASTER_SITES= ${HOMEPAGE}/files/

MAINTAINER= Mike

# GPL
PERMIT_PACKAGE_CDROM= Yes
PERMIT_PACKAGE_FTP= Yes
PERMIT_DISTFILES_CDROM= Yes
PERMIT_DISTFILES_FTP= Yes

BUILD_DEPENDS= ::devel/gmake
BUILD_DEPENDS= ::textproc/textutils

USE_GMAKE= yes
CONFIGURE_STYLE= gnu

.include
Запускаем его сборку в 4.9 :

bash-4.1$ sudo make
Password:
Fatal: old style depends ::textproc/textutils (in shells/dash)
*** Error code 1

Stop.